NOTA! Questo sito utilizza i cookie e tecnologie simili.

Se non si modificano le impostazioni del browser, l'utente accetta. Per saperne di piu'

Approvo

Quale versione di Python installare per una data versione di Blender?

 

Una piccola curiosità che forse tornerà utile agli utenti di Blender che vogliono realizzare o comunque utilizzare degli script Python all'interno del programma: nonostante sia già disponibile la versione 2.6 di Python, per sapere quale Python installare dovete fare riferimento alla versione del linguaggio utilizzata per compilare Blender; scaricare, quindi, "l'ultima versione disponibile" di Python non è sempre la scelta migliore.

 

 

Ad esempio, mentre scrivo questo articolo sto utilizzando Blender 2.48 con la versione di Python 2.5.2.

 

 

COMMENTI, DOMANDE, ALTRE RISORSE, ...

Per commenti, domande o altro, accedere al Forum del sito (cliccare qui); per informazioni sulla Registrazione al sito, cliccare qui.

 

 

 
Vai all'inizio della pagina